Categorías
Actualizando Informática

Vulnerabilidad en WordPress

Leo en Historia de una Ida y una vuelta:

Parece ser que es factible la insercción de un exploit a traves del registro de usuarios. Parece que esto afecta a todos lo wordpress inferiores o iguales a 2.0.2 (osease todos) y solamente a los blogs donde el registro de usuarios esté permitido.

Actualmente no hay patch oficial, solo una versión no oficial (que no se si soluciona nada). Yo recomiendo temporalmente deshabilitar la opción de registros de nuevos usuarios hasta la respuesta oficial.

Así que temporalmente queda deshabilitado el registro de nuevos usuarios de forma preventiva.

5 respuestas a «Vulnerabilidad en WordPress»

Pues viene a decir que existe un fallo en el software que gestiona este blog y que ese fallo esta en la parte donde se registran los usuarios nuevos. Por tanto he anulado el registro para esos nuevos usuarios hasta que no se corrija el fallo. ¿Lo entiendes ahora?

Los comentarios están cerrados.